Echolette M40

Welche Röhre zerrt am besten?
Antworten
bea
eng. Mitglied
Beiträge: 158
Registriert: Sa 17. Nov 2018, 22:05
Hat sich bedankt: 7 Mal
Danksagung erhalten: 31 Mal

Echolette M40

Beitrag von bea » So 1. Dez 2019, 11:25

Hier mal ein wenig zu meinem Sorgenkind - einer Echolette M40, die ich vor - es müssen auch schon 20 Jahre sein - gekauft habe. Kinners, wie die Zeit rennt.

Das Gerät ist Serie 3, Klinkenbuchsen, aber noch frei verdrahtet. Es wurde von den Vorbesitzern ziemlich misshandelt und hatte außer dem üblichen - gealterten Elkos - noch etliche andere Wehwehchen. So durfte ich auch schon den Netzschalter auseinanderbauen und reinigen. Vor allem waren die Schirmgitterwiderstände durchgebrannt, und die Endröhren bekamen rote Bäckchen.

Auch wenn ich die Kiste immer mal wieder nutzte - irgendwas war immer. Vor allem ein deutlicher Restbrumm und Verzerrungen bei großer Lautstärke, besser gesagt, Folge mechanischer Erschütterungen. Und kratzende Potis. Das kann man glücklicherweise im Griff behalten, indem man sie immer mal wieder betätigt.

Dem Brummen und der Erschütterungsempfindlichkeit bin ich jetzt endlich mal auf den Grund gegangen; ich hatte mich einige Jahre davor gedrückt. Warum, kann man auf dem Bild unten erahnen:
DSC_4205.JPG
Rechts hinter dem Trafo sieht man die Fassungen der vier Endröhren. Die hatten Kontaktprobleme. Anstatt sie zu tauschen - neue Chinafassungen haben auch ihre Problemchen - habe ich sie nach und nach freigelegt, die Kontaktzungen ausgebaut, gereinigt und nachgespannt. Bei der Gelegenheit noch zwei fehlerhafte Lötstellen gefunden und ein paar Bauteile durch mechanisch besser passende ersetzt - die roten Kondensatoren sind doch ein bisserl arg groß und ließen sich allein wegen ihrer Größefür nicht sicher einlöten.
Wegen des Brummens hatte ich die Siebelkos ersetzt. Was leider nicht diegewünschte Verbesserung brachte.

Also: Nachmessen die Brummspannung auf den Steuergittern der Endröhren: 125 mV. Ganz schön viel.
Datenblattrecherche: kann man der Gleichrichterdiode den höheren Ladestrom einers größeren Siebelkos noch zumuten? Verdopplung sollte gehen, mehr aber auch nicht mehr sicher. Also größeren Elko einsetzen: 90 mV. Tatsächlich hörbar besser, aber immer noch unbefriedigend.

Dann entdeckte ich in einem anderen Forum den Hinweis auf eine mögliche Brummschleife, bedingt durch ungeschickten Anschluss der Masseleitung, oft schon ab Werk - die Mittenanzapfung des Netztrafos muss für sich allein direkt mit dem Masseanschluss des ersten Siebelkos verbunden sein. Sonst gibt es eine Brummschleife. Also so wie unten schön mittig zwischen den beiden Siebelkos eben gerade nicht, auch wenn es noch so "ordentlich" aussieht.
M40_2.jpg
Das auch noch korrigiert; das Bild zeigt meine zweite M40, die ebenfalls en wenig stärker brummt als sie sollte. Und siehe da, sie spielt brummarm und sauber, auch bei größeren Lautstärken. Morgen nochmal ein Test, ob das auch stabil ist. Wenn ja, bin ich endlich (!!!!) einen Riesenschritt weiter. Ach so, die Schirmgitterwiderstände habe ich auch noch vergrößert, damit die Endstufe Übersteuerungen besser wegsteckt.

Zederndehner
Hausmeister
Beiträge: 786
Registriert: Di 28. Aug 2018, 09:16
Wohnort: 28000
Interessen: Saiteninstrumente quer Beet/ spezielle Designs und Werkzeuge.
Hat sich bedankt: 142 Mal
Danksagung erhalten: 122 Mal
Kontaktdaten:

Re: Echolette M40

Beitrag von Zederndehner » So 1. Dez 2019, 15:34

Ja, die Zeit rennt. Ich wollte dieses Jahr vieeel mehr schaffen. :? Aber Entspannung, meist rennt es ja nicht weg. ;)

Ich finds immer sehr nice wenn so ältere „Schätzchen“ überholt, gepflegt und gewartet werden, statt dem längst salonfähigen Überflusskonsum den Vorzug zu bieten. 8-)

Hast Du nicht noch ein wenig Fotomaterial über die Instandsetzung? Das wäre interessant. ;)

Grüßle
Tim

bea
eng. Mitglied
Beiträge: 158
Registriert: Sa 17. Nov 2018, 22:05
Hat sich bedankt: 7 Mal
Danksagung erhalten: 31 Mal

Re: Echolette M40

Beitrag von bea » Mo 2. Dez 2019, 00:52

ganz ehrlich: wenn Du die Masseleiste auf den Stützröhrchen ablötest und die Beinchen der Fassung herausnimmts, hast Du anderes im Kopf als Bilder zu machen; das will ja auch wieder korrekt zusammengelötet werden (und ich hab mich jetzt bestimmt 5 jahre davor gedrückt und lieber das zweite Gerät gekauft, als ich eine PA für die Schülerband meiner Kiddies brauchte). Das wäre so wie beim Schellackpolieren mal eben gerade zu unterbrechen...

Aber warum gibt es von Dir nix zu sehen? Keine Geigen in der Mache?

Zederndehner
Hausmeister
Beiträge: 786
Registriert: Di 28. Aug 2018, 09:16
Wohnort: 28000
Interessen: Saiteninstrumente quer Beet/ spezielle Designs und Werkzeuge.
Hat sich bedankt: 142 Mal
Danksagung erhalten: 122 Mal
Kontaktdaten:

Re: Echolette M40

Beitrag von Zederndehner » Mo 2. Dez 2019, 04:22

In der Mache genuch. Aber sehr wenig Zeit immo. Keine Sorge, es passiert bald wieder etwas. ;) Bin tatsächlich auf Werkstattentzug. Furchtbar! :idea:

Mobie Kaymony
Autor/Boardadmin
Beiträge: 635
Registriert: Di 2. Okt 2018, 12:59
Wohnort: 16775
Hat sich bedankt: 140 Mal
Danksagung erhalten: 85 Mal

Re: Echolette M40

Beitrag von Mobie Kaymony » Mo 2. Dez 2019, 06:28

:roll:
...was soll ich denn sagen?

bea
eng. Mitglied
Beiträge: 158
Registriert: Sa 17. Nov 2018, 22:05
Hat sich bedankt: 7 Mal
Danksagung erhalten: 31 Mal

Re: Echolette M40

Beitrag von bea » Mo 2. Dez 2019, 13:52

Eben gerade hat sie mich etwas erschreckt. Durch Verzerrungen. Bis ich verifizieren konnte, dass mein ziemlich lauter Bass die zweite Stufe übersteuert. Eine ECC82 reingesteckt - die ist wegen des Anodenwiderstands von 22k der Eingangssufe (für die ECC83 sehr klein, für die ECC82 normal bis groß) gar nicht so viel leiser wie gewohnt. Mehr Höhen bringt sie auch. Auch hier sollte das eigentlich klar sein - der Miller-Effekt macht sich dank der geringeren Verstärkung weniger stark bemerkbar.

bea
eng. Mitglied
Beiträge: 158
Registriert: Sa 17. Nov 2018, 22:05
Hat sich bedankt: 7 Mal
Danksagung erhalten: 31 Mal

Re: Echolette M40

Beitrag von bea » Mi 4. Dez 2019, 21:47

So, weil so schön ist, habe ich mir auch die zweite M40 angeschaut. Da wollte noch der Siebelko für die Gittervorspannung getauscht werden - er leckte. Auch dieses Gerät brummte beim Einschalten leicht - wie man das auch von alten Röhrenradios so kennt. Grund war eine Brummschleife durch ungeschickt angelötete Masse-Strippen, die um ca. einen cm versetzt werden wollten.

Teilweise gab es das Problem ab Werk, offenbar abhängig davon, wie gut die Dame, die das Gerät zusammengelötet hatte, schon eingearbeitet war.

Ach so, eine ziemlich wilde interne Anzapfung des Signals hin zum Tonbandeingang hae ich auch noch ausgebaut und dann mal geprüft, ob ich das Gerät besser in der 220V- oder der 240V-Stellung des Spannungswählers betreibe. Interessant: das erste in 240V-Stellung, also mit etwas geringer Spannung, das zweite besser in 220V-Stellung. Es geht da vor allem um mehr oder weniger gut passende Ruheströme.


brummt:
M40_2.jpg


brummt nicht:
(der Draht am rechten Elko muss direkt zum Trafo führen.)
DSC_4211.JPG

Zederndehner
Hausmeister
Beiträge: 786
Registriert: Di 28. Aug 2018, 09:16
Wohnort: 28000
Interessen: Saiteninstrumente quer Beet/ spezielle Designs und Werkzeuge.
Hat sich bedankt: 142 Mal
Danksagung erhalten: 122 Mal
Kontaktdaten:

Re: Echolette M40

Beitrag von Zederndehner » Sa 7. Dez 2019, 14:31

Hm, auf Deine Frage Bea, ob ich werkstatttechnisch aktiv bin...bin ich. 8-) Gerade Weihnachtsgeschenke machen. :P
852C49F0-B1F7-43E0-A5D5-3BC4808B1199.jpeg

Antworten